Identified
We're still working on the duplexes units.
Monitoring
We have one remaining problem with duplex units that we're investigating but should represent a very small percentage of our homes.
Identified
More cases have appeared of incorrect turn-scopes tasks, we're trying to identify the root cause.
Monitoring
We believe the home status issues are now rectified.
Monitoring
In the last few days we identified that the issue was bigger than anticipated. Rather than just a scorecard dependency failing, we had a greater incident that affected all review status movement functionality. Homes were not being moved from maintenance to turn nor vice-versa and we also incorrectly moved homes from status that don't usually transition (vacant-lot, etc.) to turn. After a series of fixes we believe to have resolved the problem fully and are now working to make sure all cases are resolved and no more bugs have been introduced.
Investigating
We've identified that ever since Friday (02/07) homes that were marked completed have not effectively been completed due to failure in a background process that close the project. We're investigating the root cause.