Monitoring
We should be observing performance back to normal levels as we increased the size of the instance for the related services.
Monitoring
Degraded performance in one of our services is impacting features in OnSite, including igloo code generation.
Monitoring
Degraded performance in one of our services is causing issues in OnSite and other services.
Monitoring
The team pushed a one time fix to get data up to date while we work on a replacement that will perform better and not have the same limitations.
Monitoring
We have deployed a performance fix and are now watching how the bot performs under the pressure of the all properties update for listing.
Investigating
Issues with the bot cache is causing it to have degraded performances and memory consumption spikes, we're working towards a solution. This is also causing the listing service to operate on stale data, causing homes that should be unlisted to show up in american ave.